Pomoc techniczna

Narzędzia pomocne przy samodzielnym rozwiązywaniu problemów

Baza wiedzy Microsoft w języku angielskim (Knowledge Base – KB)

Baza wiedzy Microsoft jest przeszukiwalnym zbiorem ponad 150 000 artykułów technicznych, które mogą stanowić pomoc w rozwiązywaniu problemów. Treść tych artykułów obejmuje wszystkie produkty firmy Microsoft oraz instrukcje, jak wykorzystywać te produkty, informacje o sposobach rozwiązywania problemów w przypadku ich wystąpienia, rozwiązania, i inne. Baza dostępna jest w witrynie Microsoft Knowledge Base.

Grupy dyskusyjne

Powszechnie dostępne grupy dyskusyjne dają Państwu możliwość komunikowania się z innymi użytkownikami produktów Microsoft, a także wymiany informacji, wiedzy i poglądów na tematy związane z naszymi produktami i technologiami. Grupy dyskusyjne dostępne są pod adresem:Powszechnie dostępne grupy dyskusyjne dają Państwu możliwość komunikowania się z innymi użytkownikami produktów Microsoft, a także wymiany informacji, wiedzy i poglądów na tematy związane z naszymi produktami i technologiami. Grupy dyskusyjne dostępne są pod adresem:
news://webnews.security.net.pl.

Microsoft Press

Microsoft Press wydaje pełen asortyment publikacji na temat oprogramowania i technologii Microsoft. Są to zarówno instrukcje „krok po kroku”, jak i dogłębne informacje na temat programowania, zaawansowane pozycje techniczne, materiały pomocne przy uzyskiwaniu certyfikatów Microsoft. W celu uzyskania szczegółowych informacji o ofercie i dostępności wydawnictw Microsoft Press prosimy zajrzeć na polską stronę Microsoft Press.

Produkty nabyte wraz z komputerem

Jeżeli Internet Explorer i Outlook Express zostały zakupione wraz ze sprzętem komputerowym, jako preinstalowane przez producenta na komputerze osobistym, lub dostarczone przez dostawcę usług internetowych (ISP), do świadczenia pomocy technicznej zobowiązany jest producent komputera lub usługodawca. Aby uzyskać pomoc techniczną dla takiego produktu, należy skontaktować się z producentem lub sprzedawcą, od którego został nabyty produkt firmy Microsoft.

Najbardziej aktualne informacje na temat obsługi technicznej firmy Microsoft można uzyskać w polskiej witrynie pomocy technicznej Microsoft.